Forum: GNU Radio N210 halts after sometime while running

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
40b911c463999beb908a073dc4f07486?d=identicon&s=25 Sushant S Samuel (sushant)
on 2016-06-21 10:56
I am sending some AM modulated signal,
Sampling Frequency: 200k
at a center frequency of 2.41GHz
since my laptop was not having inbuilt Gigabit Ethernet, hence I am
using a USB 3.0 to GBe Ethernet convertor ( ASIX AX88179 ).

I am able to ping and detect my usrp, but when I run a simple signal
transmission code the the usrp halts after sometime ( the status led for
transmission stops glowing ). I tried with different sampling rates but
for sampling rates lower than 200k it gives warning of
"UHD Warning:
    The hardware does not support the requested TX sample rate:
    Target sample rate: 0.020000 MSps
    Actual sample rate: 0.195312 MSps"
and the same halting problem continues for higher sampling rates the
warning disappears but the halting problem continues.

Laptop Specs:
Core i7 4 Gen
2.0 Ghz
8 GB RAM 2GB Graphics
This topic is locked and can not be replied to.