Forum: Rails France =?iso-8859-1?q?nouveau_=E0_ROR_?=

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
4727b3899b352c43d9d7c1606ddcab79?d=identicon&s=25 Gilgam conseil et webdesign (Guest)
on 2006-03-31 19:51
(Received via mailing list)
bonjour la liste

je suis nouveau à ROR et j'avoue être impressionné et excité par les
perspectives.

je possède un powerbook G4 en double boot ubuntu et macosx

j'ai essayé dinstaller ror sur macosx
mais j'ai un message d'erreur

Nidhogg:~/Desktop nicolasg$ sudo gcc_select 3.3
Password:
Default compiler has been set to:
gcc version 3.3 20030304 (Apple Computer, Inc. build 1819)
Nidhogg:~/Desktop nicolasg$ sudo gem install mysql -- --with-mysql-
dir=/usr/local/mysql
/usr/local/bin/gem:3:in `require': No such file to load -- rubygems
(LoadError)
         from /usr/local/bin/gem:3


auriez vous une idée de comment remédier à cela

merci ;-)

par ailleurs je voudrais aussi tester sur une ubuntu ppc, existe-t-il
un package ou une méthode éprouvée et fiable pour installer tout ceci .

re-merci

NG
5de3d39d732cb59df193c3e66e8c7f52?d=identicon&s=25 Nicolas Mérouze (Guest)
on 2006-03-31 20:00
(Received via mailing list)
Pour Mac OS X, il existe un installeur, mais apparemment le blog de
l'auteur est HS car il a grillé toute sa bande passante, mais comme on
est le 31, ca redeviendra bon demain.

Voici le lien :
http://tonyarnold.com/articles/2005/12/14/ruby-on-...

Et tu peux aussi retrouver les billets que j'ai fait dessus sur mon blog
:
http://www.monsieurn.com/billets/149/il-me-faut-au...
http://www.monsieurn.com/billets/152/ruby-on-rails...

Le 31/03/06, Gilgam conseil et webdesign<contact@gilgam.com> a écrit :
> Nidhogg:~/Desktop nicolasg$ sudo gcc_select 3.3
> auriez vous une idée de comment remédier à cela
> _______________________________________________
> Railsfrance mailing list
> Railsfrance@rubyonrails.fr
> http://lists.rubyonrails.fr/mailman/listinfo/railsfrance
>


--
Nicolas Mérouze
C2abf44b564df20d54fdd89ac085d7ba?d=identicon&s=25 Bastien Quelen (banux)
on 2006-03-31 20:09
(Received via mailing list)
Pour macosx si tu ne maitrise pas trop les bidouilles vu qu'il faut
recompiler ruby et faire quelque autres bidouilles; je te conseille
fortement de tester locomotive
http://locomotive.raaum.org/home/show/HomePage
Bon la version pour rails 1.1 est pas encore sortit, je suis pas trop le
projet mais je pense qu'il vont en sortir une nouvelle version.

Pour l'install pour ubuntu ppc je te conseille l'installation a la main,
les
packages ruby ubuntu on tendance a etre casser et un poil obsolete. Une
fois
ruby installer tu installe rubygems et apres utilise gems pour installer
rails.

Le 31/03/06, Nicolas Mérouze <monsieurn@gmail.com> a écrit :
4727b3899b352c43d9d7c1606ddcab79?d=identicon&s=25 Gilgam conseil et webdesign (Guest)
on 2006-03-31 20:22
(Received via mailing list)
Le 31 mars 06 à 20:08, Bastien Quelen a écrit :

>
> Pour macosx si tu ne maitrise pas trop les bidouilles vu qu'il faut
> recompiler ruby et faire quelque autres bidouilles; je te conseille
> fortement de tester locomotive
> http://locomotive.raaum.org/home/show/HomePage

oui j'avais déjà téléchargé cela mais en effet cela ne fonctionnait pas.

merci du conseil

> Bon la version pour rails 1.1 est pas encore sortit, je suis pas
> trop le projet mais je pense qu'il vont en sortir une nouvelle
> version.
>
> Pour l'install pour ubuntu ppc je te conseille l'installation a la
> main, les packages ruby ubuntu on tendance a etre casser et un poil
> obsolete. Une fois ruby installer tu installe rubygems et apres
> utilise gems pour installer rails.
>

Pour Mac OS X, il existe un installeur, mais apparemment le blog de
l'auteur est HS car il a grillé toute sa bande passante, mais comme on
est le 31, ca redeviendra bon demain.

Voici le lien :
http://tonyarnold.com/articles/2005/12/14/ruby-on-...

Ok j'essaye demain, merci

faut-il tout désinstaller à la main ?


je vous tient au courant

NG
Ba00a402965da738f601b6367cf3224f?d=identicon&s=25 Bolo Michelin (Guest)
on 2006-03-31 20:52
(Received via mailing list)
tu as suvis quoi pour installer RoR ?
ceci
http://hivelogic.com/articles/2005/12/01/ruby_rail...
Je l'ai installé un peu long mais sans problème il faut juste prendre
le temps de tout lire correctement.

Bolo

Le 31/03/06, Gilgam conseil et webdesign<contact@gilgam.com> a écrit :
4727b3899b352c43d9d7c1606ddcab79?d=identicon&s=25 Gilgam conseil et webdesign (Guest)
on 2006-04-01 08:53
(Received via mailing list)
Le 31 mars 06 à 20:49, Bolo Michelin a écrit :

> tu as suvis quoi pour installer RoR ?
> ceci
> http://hivelogic.com/articles/2005/12/01/
> ruby_rails_lighttpd_mysql_tiger
> Je l'ai installé un peu long mais sans problème il faut juste prendre
> le temps de tout lire correctement.


oui et j'ai en fait utilisé le script de nubyonrails. un peu
fainénant en somme...

mais erreur :-(

sinon la bande passante de monsieur l'installeur est toujours dépassée.

NG

__________________________
conseil formation et webdesign
http://www.gilgam.com
blog
http://babel.ouvaton.org
5de3d39d732cb59df193c3e66e8c7f52?d=identicon&s=25 Nicolas Mérouze (Guest)
on 2006-04-01 09:39
(Received via mailing list)
Il y a le décalage horaire, mais bon, il est 9h30, ca devrait être
réglé. Ce serait con que le site reste HS car son installeur est
vraiment bien.

Le 01/04/06, Gilgam conseil et webdesign<contact@gilgam.com> a écrit :
>
> conseil formation et webdesign
>
--
Nicolas Mérouze
This topic is locked and can not be replied to.