Forum: Ruby-Forum.com Unable to login

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
08d1d61c507f9af92d2b26af440bb0da?d=identicon&s=25 Arjen Roodselaar (Guest)
on 2005-12-26 13:15
Hi,

I registered to this forum a few days ago. Everything went fine, I was
able to login, post messages etc. I'm behind a different computer now
and suddenly I'm unable to login. The login form doesn't give any errors
(so the password is correct, because using a wrong password does give an
error) but it's not loggin me in either. Cookies are enabled, and I see
a cookie being set with a session id.
Anyone else who has seen this before?
10d4acbfdaccb4eee687a428ca00a5d8?d=identicon&s=25 Jim Weirich (Guest)
on 2005-12-27 16:31
Arjen Roodselaar wrote:
> Hi,
>
> I registered to this forum a few days ago. Everything went fine, I was
> able to login, post messages etc. I'm behind a different computer now
> and suddenly I'm unable to login. The login form doesn't give any errors
> (so the password is correct, because using a wrong password does give an
> error) but it's not loggin me in either. Cookies are enabled, and I see
> a cookie being set with a session id.
> Anyone else who has seen this before?

I, too, am seeing this.
3a83969376c805ef5b6042191fdb0ff3?d=identicon&s=25 Andreas S. (andreas)
on 2005-12-27 16:54
Jim Weirich wrote:
> Arjen Roodselaar wrote:
>> Hi,
>>
>> I registered to this forum a few days ago. Everything went fine, I was
>> able to login, post messages etc. I'm behind a different computer now
>> and suddenly I'm unable to login. The login form doesn't give any errors
>> (so the password is correct, because using a wrong password does give an
>> error) but it's not loggin me in either. Cookies are enabled, and I see
>> a cookie being set with a session id.
>> Anyone else who has seen this before?
>
> I, too, am seeing this.

Could you please try it again? I have fixed a potential problem with the
session_store.
10d4acbfdaccb4eee687a428ca00a5d8?d=identicon&s=25 Jim Weirich (weirich)
on 2005-12-27 17:12
Andreas S. wrote:
> Could you please try it again? I have fixed a potential problem with the
> session_store.

Ahh, that did it.  Thanks!

-- Jim (off to catch up on Rubytalk after the holidays) Weirich
This topic is locked and can not be replied to.