Forum: GNU Radio Installation error with pybombs

8161d39713ed13383b385e594e4fc76b?d=identicon&s=25 Kartik Seth (Guest)
on 2013-11-07 22:08
(Received via mailing list)
Hi,

I am trying to install gnuradio 3.6 using pybombs.
Suddenly I get an error message :

-- Python checking for Cheetah >= 2.0.0
-- Python checking for Cheetah >= 2.0.0 - not found
CMake Error at volk/CMakeLists.txt:62 (message):
  Cheetah templates required to build VOLK


-- Configuring incomplete, errors occurred!
bash return val = 1
Traceback (most recent call last):
  File "./pybombs", line 124, in <module>
    install(p, not opts.force);
  File "/home/kartik/SDR/pybombs/mod_pybombs/pybombs_ops.py", line 101,
in
install
    global_recipes[pkg].install();
  File "/home/kartik/SDR/pybombs/mod_pybombs/recipe.py", line 537, in
install
    st = self.install_src();
  File "/home/kartik/SDR/pybombs/mod_pybombs/recipe.py", line 602, in
install_src
    self.install_order[step][1]();
  File "/home/kartik/SDR/pybombs/mod_pybombs/recipe.py", line 643, in
configure
    assert(st == 0);
AssertionError


python-cheetah is already installed.

When I enter ./pybombs search cheetah , the output shows cheetah
installed
as:

Searching for packages matching: cheetah
 * cheetah

I had previously installed gnuradio 3.6(and then uninstalled it) and
then
installed gnuradio 3.7 on the same machine.
I have uninstalled gnuradio 3.7

I have tried almost everything.

Does anybody have any idea ?

I was expecting to have easy installation of OOT modules with pybombs
and
most of them have not been upgraded to 3.7 version

Thanks
Please log in before posting. Registration is free and takes only a minute.
Existing account

NEW: Do you have a Google/GoogleMail, Yahoo or Facebook account? No registration required!
Log in with Google account | Log in with Yahoo account | Log in with Facebook account
No account? Register here.