Installation error with pybombs

Hi,

I am trying to install gnuradio 3.6 using pybombs.
Suddenly I get an error message :

– Python checking for Cheetah >= 2.0.0
– Python checking for Cheetah >= 2.0.0 - not found
CMake Error at volk/CMakeLists.txt:62 (message):
Cheetah templates required to build VOLK

– Configuring incomplete, errors occurred!
bash return val = 1
Traceback (most recent call last):
File “./pybombs”, line 124, in
install(p, not opts.force);
File “/home/kartik/SDR/pybombs/mod_pybombs/pybombs_ops.py”, line 101,
in
install
global_recipes[pkg].install();
File “/home/kartik/SDR/pybombs/mod_pybombs/recipe.py”, line 537, in
install
st = self.install_src();
File “/home/kartik/SDR/pybombs/mod_pybombs/recipe.py”, line 602, in
install_src
self.install_order[step]1;
File “/home/kartik/SDR/pybombs/mod_pybombs/recipe.py”, line 643, in
configure
assert(st == 0);
AssertionError

python-cheetah is already installed.

When I enter ./pybombs search cheetah , the output shows cheetah
installed
as:

Searching for packages matching: cheetah

  • cheetah

I had previously installed gnuradio 3.6(and then uninstalled it) and
then
installed gnuradio 3.7 on the same machine.
I have uninstalled gnuradio 3.7

I have tried almost everything.

Does anybody have any idea ?

I was expecting to have easy installation of OOT modules with pybombs
and
most of them have not been upgraded to 3.7 version

Thanks

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs