Forum: GNU Radio error while loading shared libraries

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Ac4295e98c43816f3b186d069dd12b5a?d=identicon&s=25 Don Latham (Guest)
on 2009-04-22 19:18
(Received via mailing list)
Apparently configure is asking for
libboost_thread-gcc42-mt-d-1_34_1.so.1_34_1
which does not exist in my libraries. I am using 1_35 version of boost.
The 1_34 file does indeed not exist. I have 1.35 in /usr/lib and have
notified gnuradio via ld.so.conf. Why is configure asking for the older
version at all????
libboost_thread etc for 1.35 is in the library
Baffled
Don



--
Dr. Don Latham AJ7LL
Six Mile Systems LLP
17850 Six Mile Road
POB 134
Huson, MT, 59846
VOX 406-626-4304
www.lightningforensics.com
www.sixmilesystems.com
This topic is locked and can not be replied to.