Error while loading shared libraries


#1

Apparently configure is asking for
libboost_thread-gcc42-mt-d-1_34_1.so.1_34_1
which does not exist in my libraries. I am using 1_35 version of boost.
The 1_34 file does indeed not exist. I have 1.35 in /usr/lib and have
notified gnuradio via ld.so.conf. Why is configure asking for the older
version at all???
libboost_thread etc for 1.35 is in the library
Baffled
Don


Dr. Don L. AJ7LL
Six Mile Systems LLP
17850 Six Mile Road
POB 134
Huson, MT, 59846
VOX 406-626-4304
www.lightningforensics.com
www.sixmilesystems.com