Forum: GNU Radio Question about loop testing usrp

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
4ad4fcdebf84adeca39d3e6ca5eeabd0?d=identicon&s=25 Pete Kay (Guest)
on 2009-03-18 04:39
(Received via mailing list)
Hi,

I am trying to run siggen-oscope test using the "A" board for the
siggen and the "B" board for the oscope.

I use the command usrp_oscope.py --rx-subdev=A to specify the board
side, but this does not work.  Could someone please help me to correct
my command?

The other problem I have is that if I have a physical signal
generator, and I wire up this signal generator to RX of A, and then
the signal analyzer to the TX/RX of B.  How can I run this loop thise?
 What python file can I run?

Thanks alot for your help.

Pete
745d8202ef5a58c1058d0e5395a78f9c?d=identicon&s=25 Eric Blossom (Guest)
on 2009-03-18 17:17
(Received via mailing list)
On Wed, Mar 18, 2009 at 11:39:00AM +0800, Pete Kay wrote:
> generator, and I wire up this signal generator to RX of A, and then
> the signal analyzer to the TX/RX of B.  How can I run this loop thise?
>  What python file can I run?
>
> Thanks alot for your help.
>
> Pete

Pete,

You're not giving us much to work with here.

Can you please take a look at this page, then try again?

  http://gnuradio.org/trac/wiki/ReportingErrors

Eric
This topic is locked and can not be replied to.