Forum: Ruby on Rails Plugin auto_complete

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
55a8bf4badd4fb04a0456b877a0be59f?d=identicon&s=25 Sylv Mosfet (railsrailsrails)
on 2008-12-25 18:04
Hi all !

I began to develop Rails applications with Aptana Radrails under
Windows. For that I had successfully installed auto_complete plugin and
succeeded to use it.
Now I have an iMac and I'm trying to restart my developments under OS X.

My problem is: when I run the command 'script/plugin install
auto_complete', the result is:
Plugin not found: ["auto_complete"]

I also tried to dowload auto_complete plugin at
'' but the result
is 'Page not found' !!

Could someone help me please?
A91bd6cef23eb3516245a092e196c4da?d=identicon&s=25 Maurício Linhares (mauricio)
on 2008-12-25 19:13
(Received via mailing list)
First, you'll have to install git, then you should do this:

script/plugin install git://

Also, be sure to be using the latest rails version. All Rails plugins
moved to GitHub ->

Maurício Linhares (pt-br) |

On Thu, Dec 25, 2008 at 2:04 PM, Sylv Mosfet
08925f1818d0f4cd01d09ed296048ce4?d=identicon&s=25 Matt Thompson (Guest)
on 2008-12-25 20:50
(Received via mailing list)
Sylv Mosfet wrote:
> I also tried to dowload auto_complete plugin at
> '' but the result
> is 'Page not found' !!
> Could someone help me please?

According to, that
plugin can be obtained from:


10f7e00c1c5c60e2173995eb16f4ffc7?d=identicon&s=25 pepe (Guest)
on 2008-12-25 21:02
(Received via mailing list)
I'm having the same problem as Sylv. Where to find git?
6df747b848785f0ece89de6a49d30abf?d=identicon&s=25 Jakub Szczepaniak (Guest)
on 2008-12-25 22:44
(Received via mailing list)
Try this :


2008/12/25 pepe <>
55a8bf4badd4fb04a0456b877a0be59f?d=identicon&s=25 Sylv Mosfet (railsrailsrails)
on 2009-01-06 22:12
Just coming back after holidays...

Thanks a lot to Mauricio, Matt and Jakub, but I'm still a newbie on RoR
and I prefer not to use Edge Rails yet...
As I previously used auto_complete plugin under Windows, I just copied
<my_app>/vendor/plugins/auto_complete directory to its new location
under OS X and it works out!

This topic is locked and can not be replied to.