Plugin auto_complete


#1

Hi all !

I began to develop Rails applications with Aptana Radrails under
Windows. For that I had successfully installed auto_complete plugin and
succeeded to use it.
Now I have an iMac and I’m trying to restart my developments under OS X.

My problem is: when I run the command ‘script/plugin install
auto_complete’, the result is:
Plugin not found: [“auto_complete”]

I also tried to dowload auto_complete plugin at
http://svn.rubyonrails.org/rails/plugins/auto_complete’ but the result
is ‘Page not found’ !!

Could someone help me please?


#2

First, you’ll have to install git, then you should do this:

script/plugin install git://github.com/rails/auto_complete.git

Also, be sure to be using the latest rails version. All Rails plugins
moved to GitHub -> http://github.com/rails/auto_complete/tree/master

Maurício Linhares
http://alinhavado.wordpress.com/ (pt-br) | http://blog.codevader.com/
(en)

On Thu, Dec 25, 2008 at 2:04 PM, Sylv Mosfet


#3

Sylv Mosfet wrote:

I also tried to dowload auto_complete plugin at
http://svn.rubyonrails.org/rails/plugins/auto_complete’ but the result
is ‘Page not found’ !!

Could someone help me please?

According to http://agilewebdevelopment.com/plugins/auto_complete, that
plugin can be obtained from:

git://github.com/rails/auto_complete.git

-Matt


#4

Try this :

http://git-scm.com/download

Cheers

2008/12/25 pepe removed_email_address@domain.invalid


#5

I’m having the same problem as Sylv. Where to find git?


#6

Just coming back after holidays…

Thanks a lot to Mauricio, Matt and Jakub, but I’m still a newbie on RoR
and I prefer not to use Edge Rails yet…
As I previously used auto_complete plugin under Windows, I just copied
<my_app>/vendor/plugins/auto_complete directory to its new location
under OS X and it works out!

Cheers