Forum: Rails Germany Fehler nach Update auf Rails 2.2.2

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
909a70ada757f2fe491fbdb87231fa3f?d=identicon&s=25 Rails Camper (railscamper)
on 2008-12-13 12:16
(Received via mailing list)
Ich habe vorgestern Rails auf 2.2.2 updated und die Rubygems auf die
Version 1.3.1 upgedated seit dem bekomme ich beim start meines Dev
Servers die folgende Fehlermeldung

Missing these required gems:
  capistrano-ext  = 1.2.1

You're running:
  ruby 1.8.6.114 at
/System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/bin/ruby
  rubygems 1.3.1 at /Users/schroedi/.gem/ruby/1.8,
/Library/Ruby/Gems/1.8,
/System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/gems/1.8

Run `rake gems:install` to install the missing gems.
Exiting

Das empfohlene rake gems:install installiert nichts, weil ich das
fehlende Programm bereits installiert habe.

*** LOCAL GEMS ***

capistrano-ext (1.2.1)

Any Hints?

schroedi

--

Mario Schröder | http://www.poppster.de
Office: +49 361 2152062
Phone: +49 34464 62301 Cell: +49 163 27 09 807
http://www.xing.com/go/invite/6035007.9c143c
This topic is locked and can not be replied to.