Forum: GNU Radio USRP and "fusb: (rd status -71) Protocol error"

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
Cf420f586985d85005d523b10115c8fc?d=identicon&s=25 Steve Glass (Guest)
on 2007-05-02 13:35
(Received via mailing list)

I've a rev 3 USRP which has the Flex2400 and TVRX daughtercards
At one time the setup worked well - altho I've let it lie a while. This
I've swapped out a TVRX and replaced it with the DBSRX in preparation
for a
new project.

When I run things are fine for a few moments but inevitably
program crashes with:

fusb: (rd status -71) Protocol error

repeatedly written to the terminal. Similar story for and
most other examples.

This occurs both when using the Debian packages (3.0.2-2). When using
latest subversion build I sometimes get the error during the
test_usrp_standard_rx "installation" stage but often it works and
results such as:

xfered 1.34e+08 bytes in 4.19 seconds.  3.2e+07 bytes/sec.  cpu time =
noverruns = 0

What is the "Protocol error" error caused by and how can I fix it?

Kind regards,

This topic is locked and can not be replied to.