Zlib-devel without root privilage

Hi i have problem with zlib-devel (problem with “gem install rails”), i
compiled zlib, but i dont ktow how to provide ruby zlib-dev dependency.
In subject i mention - i dont have root privilage :confused:

I don’t know of any way offhand to install Ubuntu packages without
root access - you should probably get your sysadmin and/or hosting
provider to install the package.

–Matt J.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs