Zlib::BufError on gem update

Hi,

I’ve just run the usual gem update --include-dependencies in order to
update to 1.0 and I get the following error:

Upgrading installed gems…
Attempting remote upgrade of actionwebservice
Attempting remote installation of ‘actionwebservice’
ERROR: While executing gem … (Zlib::BufError)
buffer error

Subsequent attempts gives me the same error. Can anyone help? I’m on
WinXP.

Many thanks

Charles

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs