Yanked 'ansicode' gem; use 'ansi' instead

This is just a simple FYI, since there is no way that I know of to
post a notice to the gem’s rubygems.org page.

I finally yanked the ‘ansicode’ gem. If you were using this gem,
please switch to the ‘ansi’ gem, its designated successor. The
difference in usage is very simple.

ANSI::Code

instead of

ANSICode

That’s it.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs