Xsendfile - Apache 2.2

Hi all,

I’m trying to get xsendfile installed on a Debian etch running Apache
2.2 but I keep getting lists of errors.

Is there any advice out there?

I’m wondering if xsendfile is for Apache 2.0 only, the gcc command
generated by the apxs command which the xsendfile doc page lists
contained a reference to apache 1.3 header files. After setting this
include path to my location I get error from the header files.

Thanks

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs