wxRuby 1.9.8, windows gem available

Hi

A binary wxRuby 1.9.8 gem for Ruby 1.8 on Windows is now available from
http://rubyforge.org/frs/?group_id=35

or by doing “gem install wxruby”

This should be significantly better than 1.9.7, so upgrading is
recommended.

Sorry for the delay; it took a while to find the most suitable compiler
version. This was built with MSVC 7.1 (Visual Studio 2003).

alex

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs