Wsdl2ruby error

I’m trying to use wsdl2ruby on the Netsuite wsdl but get this error.
This is on Freebsd 6.1, ruby 1.8.5. Any idea how to debug this or why
it’s complaining? This is a link to where you can view/download the
wsdl.

http://www.netsuite.com/portal/developers/resources/suitetalk-documentation.shtml

bash-2.05b# wsdl2ruby.rb --wsdl netsuite.wsdl --type client
ignored attr: {}default
F, [2006-11-19T04:47:24.835714 #10404] FATAL – app: Detected an
exception. Stopping … bad URI(is not URI?): [REPLACED BY
FILTER]/xsd/platform/v2_0_0/core.xsd (URI::InvalidURIError)
/usr/local/lib/ruby/1.8/uri/common.rb:432:in split' /usr/local/lib/ruby/1.8/uri/common.rb:481:inparse’
/usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/xmlSchema/import.rb:38:in
parse_attr' /usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/xmlSchema/parser.rb:144:indecode_tag’
/usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/xmlSchema/parser.rb:137:in
each' /usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/xmlSchema/parser.rb:137:indecode_tag’
/usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/xmlSchema/parser.rb:82:in
start_element' /usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/xsd/xmlparser/parser.rb:67:instart_element’
/usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/xsd/xmlparser/rexmlparser.rb:34:in
tag_start' /usr/local/lib/ruby/1.8/rexml/parsers/streamparser.rb:24:inparse’
/usr/local/lib/ruby/1.8/rexml/document.rb:185:in parse_stream' /usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/xsd/xmlparser/rexmlparser.rb:27:indo_parse’
/usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/xmlSchema/parser.rb:63:in
parse' /usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/xmlSchema/importer.rb:42:inparse’
/usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/xmlSchema/importer.rb:30:in
import' /usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/xmlSchema/importer.rb:19:inimport’
/usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/xmlSchema/import.rb:59:in
import' /usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/xmlSchema/import.rb:47:inparse_attr’
/usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/parser.rb:143:in
decode_tag' /usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/parser.rb:139:ineach’
/usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/parser.rb:139:in
decode_tag' /usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/parser.rb:84:instart_element’
/usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/xsd/xmlparser/parser.rb:67:in
start_element' /usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/xsd/xmlparser/rexmlparser.rb:34:intag_start’
/usr/local/lib/ruby/1.8/rexml/parsers/streamparser.rb:24:in parse' /usr/local/lib/ruby/1.8/rexml/document.rb:185:inparse_stream’
/usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/xsd/xmlparser/rexmlparser.rb:27:in
do_parse' /usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/parser.rb:65:inparse’
/usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/importer.rb:29:in
parse' /usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/xmlSchema/importer.rb:30:inimport’
/usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/importer.rb:18:in
import' /usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/soap/wsdl2ruby.rb:190:inimport’
/usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/lib/wsdl/soap/wsdl2ruby.rb:34:in
run' /usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/bin/wsdl2ruby.rb:44:inrun’
/usr/local/lib/ruby/1.8/logger.rb:659:in start' /usr/local/lib/ruby/gems/1.8/gems/soap4r-1.5.5.20061022/bin/wsdl2ruby.rb:131 /usr/local/bin/wsdl2ruby.rb:18:inload’
/usr/local/bin/wsdl2ruby.rb:18
I, [2006-11-19T04:47:24.837388 #10404] INFO – app: End of app.
(status: -1)