Win32utils


#1

“A series of packages that provide Ruby interfaces to Win32 systems and
services. This project supports Windows NT, 2000 and XP only

The above is from http://rubyforge.org/projects/win32utils/
So, Windows 2003 Server is not supported?


#2

I’ll let Dan or someone else give the definitive answer, but I’m sure
Windows 2003 Server is supported. The line you quote really intends
to exclude Win95/98/ME.

Wayne V.
No Bugs Software
Ruby, C#, C++ Agile Contract Programming in Silicon Valley


#3

rtilley wrote:

“A series of packages that provide Ruby interfaces to Win32 systems and
services. This project supports Windows NT, 2000 and XP only

The above is from http://rubyforge.org/projects/win32utils/
So, Windows 2003 Server is not supported?

Yes, everything should work on 2003, though I haven’t personally tested
on that platform. I suppose I should change the description line to
“This project supports the Windows NT family of operating systems
only”.

Regards,

Dan