Why will gems only install rails 1.0 when using a proxy?

Why will gems only install rails 1.0 when using a proxy?

gem install rails -p http:\myproxy

will only install rails 1.0!!! why is this? it’s very irritating

Chris

http://wiki.rubyonrails.com/rails/pages/GemRails

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs