Why is the plugin not installing

I wanted to install plugins to my application but its not working.
I tried this…but nothing happens…
ruby script/plugin install svn://rubyforge.org/var/svn/geokit/trunk

I also tried with other plugin urls but the same behavior is
showing…anybody please help me ?

Bishal A. wrote:

I wanted to install plugins to my application but its not working.
I tried this…but nothing happens…
ruby script/plugin install svn://rubyforge.org/var/svn/geokit/trunk

I also tried with other plugin urls but the same behavior is
showing…anybody please help me ?

I’m sorry I don’t have an answer, but I found that the auto_complete
plugin will not install due to proxy settings here at my day job office.
So I manually copied the files to my vendor/plugin folder. But then I
found that it still did not work. The files include a Rakefile. I
remember something about being able to install using Rake Build… or
something like that. I’ve searched and could not find an answer. Any
thoughts from anyone else?