Why is 1.9 not the standard?

Daniel Malcolm Webb [dbw] wrote:

Can anyone explain why 1.9 isn’t being pushed as standard?

Because there’s no stable release of ruby 1.9 yet.

PS: Please don’t post your questions as replies to other posts which
have nothing to do with yours.

HTH,

Sebastian

NP: In Flames - Dialogue With The Stars

Jabber: [email protected]

ICQ: 205544826

I thought 1.9.1 was now stable?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs