Who has attachment fu?

Hi,

I tried to install attachment_fu yesterday. However, I kept getting the
error ‘Plugin not found’.
So I ask you, do you have the attachment_fu files or do you know an
alternate download location for them?

Thanks in advance,
pieter.

On 9/11/07, Pieter J. [email protected] wrote:

Hi,

I tried to install attachment_fu yesterday. However, I kept getting the
error ‘Plugin not found’.
So I ask you, do you have the attachment_fu files or do you know an
alternate download location for them?

It’s not in your plugin sources. I forget, but I think you can do:

script/plugin source http://svn.techno-weenie.net/projects/plugins
script/plugin install attachment_fu

Or just this if you don’t care to have all my plugins readily available:

script/plugin install
http://svn.techno-weenie.net/projects/plugins/attachment_fu


Rick O.
http://lighthouseapp.com
http://weblog.techno-weenie.net
http://mephistoblog.com

On Sep 12, 11:26 am, “Rick O.” [email protected] wrote:

Rick O.http://lighthouseapp.comhttp://weblog.techno-weenie.nethttp://mephistoblog.com
same is with me i have tried it several times even with rapt but
doesnt make any sense …i have not to installled a a single plugin
yet due to this problem…

with commend prompt when i type
d:ruby_appl/student>ruby script/plugin install
http://svn.techno-weenie.net/projects/plugins

i get this error “plugin not found;[http://svn.techno…]”"

with rapt typing rapt install http://svn.techno

i get this error please please help me
out…

c:/ruby/lib/ruby/1.8/net/http.rb:560:in initialize': getaddrinfo: no address as sociated with hostname. (SocketError) from c:/ruby/lib/ruby/1.8/net/http.rb:560:inopen’
from c:/ruby/lib/ruby/1.8/net/http.rb:560:in connect' from c:/ruby/lib/ruby/1.8/timeout.rb:48:intimeout’
from c:/ruby/lib/ruby/1.8/timeout.rb:76:in timeout' from c:/ruby/lib/ruby/1.8/net/http.rb:560:inconnect’
from c:/ruby/lib/ruby/1.8/net/http.rb:553:in do_start' from c:/ruby/lib/ruby/1.8/net/http.rb:542:instart’
from c:/ruby/lib/ruby/1.8/open-uri.rb:242:in open_http' ... 18 levels... from c:/ruby/lib/ruby/gems/1.8/gems/rapt-0.2.2/lib/commands/plugin/ comma nds.rb:117:inparse!’
from c:/ruby/lib/ruby/gems/1.8/gems/rapt-0.2.2/bin/rapt:5
from C:/ruby/bin/rapt:16:in `load’
from C:/ruby/bin/rapt:16

i will be grateful to u guyz if prblm is solved…

thanks in advance…

please help me i m with problem from last 3 days…

is there any other way to install plugins in rails…

i use radrails ide…if u know please telll me how can i
install plugin using radrails

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs