Which rails version to use?

I am planning to update my application’s rails gem version.

Which is better to use,
3.2.11 or 3.2.12?

I heard 3.2.11 has security fixes included. Does 3.2.12 also contain
those
security fixes and IS 3.2.12 a stable version of rails.

Thanks in advance.

On Wednesday, March 13, 2013 11:30:42 AM UTC, natchiar wrote:

I am planning to update my application’s rails gem version.

Which is better to use,
3.2.11 or 3.2.12?

I heard 3.2.11 has security fixes included. Does 3.2.12 also contain those
security fixes and IS 3.2.12 a stable version of rails.

Use 3.2.12 (which has some extra security fixes). Later version will
always
include security fixes from previous versions.

Non stable versions are explicitly marked as such and won’t be installed
unless you ask for them (eg 4.0.0.beta1, release candidates etc.)

Fred

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs