Which Rails 3 version?

Hi all
I am going to start new project
so which rails 3 version should i go?

currently i am working on rails 3.0.3
should i go for higher versions?
like 3.0.5

etc

Thanks and regards,
Shyam
ruby on rails developer
Mobile : +91(0)86-8846-8400
Web : Shyam.heroku.com http://shyam.heroku.com/

On Mar 15, 11:11am, shyam [email protected] wrote:

Hi all
I am going to start new project
so which rails 3 version should i go?

currently i am working on rails 3.0.3
should i go for higher versions?
like 3.0.5

I’d start with the latest stable version (ie 3.0.5), especially if
it’s already been out for a few weeks (which it has)

Fred

Use 3.0.5. Do not use 3.0.4.

Hi

Thanks
for reply

Thanks and regards,
Shyam
ruby on rails developer
Mobile : +91(0)86-8846-8400
Web : Shyam.heroku.com http://shyam.heroku.com/

On Tue, Mar 15, 2011 at 7:04 PM, Martin S. <

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs