What's the skinny on RedCloth4?


#1

I was working the Google on the internet machine looking for the
official
low-down on RC 4 and noticed that Jason G. submitted a ticket at
Lighthouse for Radiant 0.6.10 to include a way to tell Radiant to use
the RC
gem instead of the included (& flawed?) RC 3.0.4. The task had been
assigned
to Sean for the 0.6.10 release. Weeeeelll, since there will be no
0.6.10, I
was wondering is this something that was planned for the sprint this
weekend?

If not, no biggie, I’ll just use Jason’s extension. Is this still the
proper
method for using RC 4 with Radiant or is there a better new-fangled
method?

~Nate