Whats the latest on getting MySQL onto Leopard?

I just moved to a Mac OS X Leopard machine and have been reading the
posts on setting-up MySQL and frankly, its intimating given that a
standard package doesn’t exist that works.

I am posting to see what the latest and greatest is on the subject. I
guess I was spoiled by the one click install of InstantRails on
Windows (though I am happier living a Windows-free life otherwise).

Thanks.

I installed the 5.0 mac package and then simply start/stop it using:

sudo /usr/local/mysql/support-files/mysql.server stop|start

Works fine for me.

On 19 Mar 2008, at 00:29, nahabed wrote:

I just moved to a Mac OS X Leopard machine and have been reading the
posts on setting-up MySQL and frankly, its intimating given that a
standard package doesn’t exist that works.

What’s wrong with the ones here:
http://dev.mysql.com/downloads/mysql/5.0.html#macosx-dmg
? (I’ve not used those, only the 4.1.x ones provided, but those
worked fine)

Fred

May I recommend MacPorts. Makes the mySQL install a breeze.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs