What's need to install RMagick on AIX

I have Ruby installed under AIX: ruby 1.8.6 (2007-03-13 patchlevel 0) [
powerpc-aix5.3.0.0].

What else do I need to get RMagick working under AIX 5.3?

Thank you

Victor

Victor R. wrote:

I have Ruby installed under AIX: ruby 1.8.6 (2007-03-13 patchlevel 0) [
powerpc-aix5.3.0.0].

What else do I need to get RMagick working under AIX 5.3?

Thank you

Victor

Probably the same prereqs as all other *nix-type O/S’s:
http://rmagick.rubyforge.org/install_faq.html.

Tim H. wrote:

Probably the same prereqs as all other *nix-type O/S’s:
http://rmagick.rubyforge.org/install_faq.html.

Grrr…http://rmagick.rubyforge.org/install-faq.html.

Thank you.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs