What is the state of jruby --1.9 and rails?

I wonder what is the state of jruby and rails ?

jruby-1.6.2 and rails-3.0.7 just gives me
ERROR -1

or the CPU goes to 100%

any hints are welcome.

  • Kristian

On 10 June 2011 15:07, kristian [email protected] wrote:

I wonder what is the state of jruby and rails ?

jruby-1.6.2 and rails-3.0.7 just gives me
ERROR -1

or the CPU goes to 100%

any hints are welcome.

I can’t be able tu use rails with jruby --1.9.
Many gems doesn’t work and all my rails applications doesn’t work if I
switch to jruby --1.9

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs