All,
I have an error message that I would like to be more readable, since my
column name doesn’t look good.
I want to change the output of
validates_presence_of :eSubject
from
Esubject can’t be blank
to
Subject can’t be blank
Do I have to go through aliasing the whole eSubject column in the AR
class or is there an easier way to just modify the “field part” of the
autogenerated message?
Thanks,
Wes