Watir-classic 4.0.0 & 4.0.1

Hi!

Released watir-classic 4.0.0 & 4.0.1:

== 4.0.1

  • Bump win32screenshot dependency version.

== 4.0.0

  • Browser#add_checker also accepts block instead of a proc object.
  • Browser#initialize suppresses window only when actual “true” value is
    given as an argument.
  • Rename Watir::IE to Watir::Browser. Closes #47 and #53.

Check out more at https://github.com/watir/watir-classic

Jarmo P.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs