Versione di Ruby

visto che ci siamo mi tolgo questo dubbio :stuck_out_tongue:

Teoricamente dovrei usare ancora la 1.8.7? Oppure la 1.9.2 la stable +
recente?

On 19 December 2011 16:34, Luca B. [email protected] wrote:

visto che ci siamo mi tolgo questo dubbio :stuck_out_tongue:

Teoricamente dovrei usare ancora la 1.8.7? Oppure la 1.9.2 la stable +
recente?

vai con la 1.9.2 o meglio la 1.9.3 :slight_smile:

Maurizio

la seconda che hai detto (cit.) :wink:

esistono numerose differenze tra queste due versioni riguardanti (in
varia
misura): sintassi/semantica, librerie, supporti vari.

la 1.8.7 verr “gradualmente deprecata”, quindi ti sconsiglio di usarla
:wink:

Il 19/12/2011 16:34, Luca B. ha scritto:

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs