Version of SqlSessionStore for Rails 2.3

If you’re using SqlSessionStore (originally from Stefan K. of
railsexpress.de) and upgrade to Rails 2.3, it will break.

I have a github version that I have updated for Rails 2.3, and also
added a new “native columns” feature to. It is available here:

It is backwards-compatible with Rails 2.2 and earlier, so you should
be able to update your application (probably worth backing up the old
one just in case).

Nate W.
PlayStation

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs