Version of Engines that's compatible with rails 2.2.2?

Hi - sorry if this has been asked, i searched the archive for 2.2.2
but couldn’t see anything.

Anyway - is there a version of Engines compatible with rails 2.2.2?
The one i got off github requires 2.3.2 or later. I couldn’t find any
links to older versions but may have been suffering from
blindness/stupidity.

thanks
max

Hi Max,

There is a 2.2.2 (and 2.2.2.1) tag, although github doesn’t seem to be
showing them at the moment. You should be able to clone the
repository, and then checkout that tag for a compatible version.

Hope that helps,

James

2009/10/1 Max W. [email protected]:

Ah, cool, i’ll try that.

thanks!
max

2009/10/2 James A. [email protected]

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs