Version 0.7 or 0.8?

Hello,

I want to upgrade from 0.6. I just want to ask whether I should use ver
0.7
or 0.8? Is ver 0.8 stable enough? Thanks a lot.

Max

I run 0.8.x, no complaints.

I would say the only stability question is if you plan on trying one
of the new features in 0.8.x. That’d be my only concern, but even
then, nginx is pretty solid so I would give it a go first.

On 1/21/10 11:27 PM, Max wrote:

Hello,

I want to upgrade from 0.6. I just want to ask whether I should use ver
0.7 or 0.8? Is ver 0.8 stable enough? Thanks a lot.

“Stable enough” for what? Igor’s development branch is more stable than
stable branches of many other projects. Many of the users on this list
use the development branch. That’s where the new features are
introduced. Some of them are backported to the “stable” branch, others
are not.


Jim O.

Version 0.7 is the stable version.
Version 0.8 is development version

Best Regards,

Glen L.

Thanks a lot for all of you. I will try 0.8 then :-).

Max

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs