Utility_belt rubygem: Any known fixes for 1.9 incompat?

It seems like utility_belt is incompatible with irb1.9?

irb
──(Thu,Oct01)─┘
/opt/local/lib/ruby1.9/1.9.1/irb.rb:61:in call': wrong number of arguments (1 for 0) (ArgumentError) from /opt/local/lib/ruby1.9/1.9.1/irb.rb:61:instart’
from /opt/local/bin/irb1.9:12:in `’

Is there any sort of fix or workaround?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs