USRP2 WBX selecting the antenna

Hello,

I just got my USRP2 and WBX today and am trying to test it.

find_usrps finds it, and usrp2_fft.py produces a spectrum
display but when I generate a low level signal I don’t see
it on the display.

I have looked at the schematic and it seems to indicate I have not
selected the antenna input but I can’t figure out how to do it.

usrp_fft.py will take an antenna selection but usrp2_fft.py does not.

Can someone tell me what to do next, I have searched the email archive
and can’t find an answer to this obvious question.

  • Charles

aka G4GUO

On 02/09/2010 10:00 AM, Charles B. wrote:

usrp_fft.py will take an antenna selection but usrp2_fft.py does not.

Can someone tell me what to do next, I have searched the email archive
and can’t find an answer to this obvious question.

We haven’t posted the USRP2 firmware which supports the WBX yet. Look
for it later today.

Matt

I assume it will be in /releases/usrp2-bin/trunk

  • Charles

Well I am pleased to say that the txrx_wbx.bin firmware
from Jason’s git seems to work on my USRP2 - WBX combination.

These SD cards are strange, I have two identical SD cards
same manufacturer (Kingston) size etc. One works and one does
not on the USRP2. On both cards the USRP2 lights come on
as expected but the USRP2 can’t be seen on one of them.

Oh well.

  • Charles

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs