USRP2+WBX RX gain problems

Dear all!
Myself and my colaborators have 2 USRP2+WBX boards. We use them in the
500-700 MHz band.
The boards worked just fine until today, when we have used a stronger
input
signal generated by an Agilent signal generator connected directly via
cable. The generated signal, a 2 MHz - large wideband signal had a
maximum
power of -16 dBm which was never exceeded. Most probably after using
this
signal, the board started to have problems, the sensibility being now
much
lower. We are forced now to raise the gain of the board to the maximum
factor allowed (31.5) in order to see some valid signal at the input.
The SNR ratio seems to be the same, but the signals which we previously
detected with an external antenna around -40 dBm have now a level around
-80
dBm. We never tried to use the board as a transmitter so we don’t know
if
the problem is also on the TX branch.
We would really appreciate any time of hint or tip regarding this
problem.
Also is there a general hardware reset, except the power off?
Thank you very much!

Vlad.

View this message in context:
http://old.nabble.com/USRP2%2BWBX-RX-gain-problems-tp30134322p30134322.html
Sent from the GnuRadio mailing list archive at Nabble.com.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs