USRP2 + Mac OSX 10.6

Hello,

I’m trying to install GNU Radio on my MacBook, I use the Mac OSX 10.6
(snow leopard). When I type :

 \.configure

the config.log show:

 configure:25633: USRP2 currently requires Linux host OS, not found
 configure:25726: result: Not building component usrp2.

What should I do ? Is it possible to use USRP2 on Mac OSX ?

Thanks

Riccardo

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs