Usrp1 usb problem

Hi

I have a problem wih my usrp1 when connecting to any pc, when I power
on
the system the led stays solid if I plug in a usb the led remains the
same
no change in state

When I connect to my debian system I get the following error

[ 275.640109] usb 1-1.4: new full speed USB device using ehci_hcd and
address 5

[ 275.712118] usb 1-1.4: device descriptor read/64, error -32

[ 275.888115] usb 1-1.4: device descriptor read/64, error -32

[ 276.064117] usb 1-1.4: new full speed USB device using ehci_hcd and
address 6

[ 276.136115] usb 1-1.4: device descriptor read/64, error -32

[ 276.312116] usb 1-1.4: device descriptor read/64, error -32

[ 276.488115] usb 1-1.4: new full speed USB device using ehci_hcd and
address 7

[ 276.896038] usb 1-1.4: device not accepting address 7, error -32

[ 276.968117] usb 1-1.4: new full speed USB device using ehci_hcd and
address 8

[ 277.376038] usb 1-1.4: device not accepting address 8, error -32

[ 277.376259] hub 1-1:1.0: unable to enumerate USB device on port 4

I was told by ettus support it maybe relating to my firmware corruption
of
eeprom, but I confirmed that my eeprom is NOT corrupted anyone is
welcome
to confirm . The other thing they mentioned which can allow me to
connect or
make usb work is RESET the flash anyone have any idea how to do this ?

Just some tests we conducted

D- = 3.2xx V

D+ = drop power from 1.xxx down

Any help appreciated

g0tcha -

Your problem isn’t actually related to GNURadio in any way - it is
only about the USRP. Direct your question to the USRP users list, run
by Ettus R., and you might have more luck:

http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com

Cheers,
Ben

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs