Usrp_wfm_rcv.py


#1

Hi
When I run usrp_wfm_rcv.py from /usr/local/share/gnuradio/examples/usrp
I
got following message.

Using RX d’board A: Flex 1800 Rx MIMO B

gr_fir_ccf: using SSE
gr_fir_fff: using SSE
FYI: No Powermate or Contour Knob found


#2

On Fri, Jan 23, 2009 at 12:25:25PM +1300, Muhammad A. wrote:

Hi
When I run usrp_wfm_rcv.py from /usr/local/share/gnuradio/examples/usrp I
got following message.

Using RX d’board A: Flex 1800 Rx MIMO B

gr_fir_ccf: using SSE
gr_fir_fff: using SSE
FYI: No Powermate or Contour Knob found

This is normal.

Do you really have wideband (broadcast) FM up at 1.8GHz?
Around here it’s in 87MHz to 107MHz.

Eric


#3

ok thanks
When I run usrp_nbfm_rcv.py from /usr/local/share/gnuradio/examples/usrp
I
the following message appear on GUI
" Failed to set initial Frequency"
How can i frequency set to listen FM.
Take care

2009/1/23 Eric B. removed_email_address@domain.invalid


#4

On Thu, Jan 22, 2009 at 8:51 PM, Muhammad A. removed_email_address@domain.invalid
wrote:

FYI: No Powermate or Contour Knob found

http://lists.gnu.org/mailman/listinfo/discuss-gnuradio

Try running the program with -h so you can see the help message, e.g.:
$ ./usrp_nbfm_rcv.py -h

The -f flag is usually assigned to frequency settings.
$ ./usrp_nbfm_rcv.py -f YOURFREQ

If you don’t know the frequencies of the FM carriers, well… good
hunting!


Igor A.