USRP N210 Potentially Fried

Hello list,

We had a group of students working with two of our USRP N210s, and they
had a problem receiving… anything. The USRP, however, still transmits.

I have verified that the USRP indeed doesn’t receive a signal by
attaching an FFT to the output of a UHD:USRP Source and transmitting
both from another USRP as well as an analog handset we have in the lab.
I can verify that both sources are transmitting (the handset at pretty
high power) via a spectrum analyzer. However, the FFT doesn’t move in
average amplitude at all, it remains around -65dB.

I’ve also tried re-flashing the firmware to no avail. I also switched
out one of the defective N210s for a third that we own, and verified
that it works as normal.

Is there a better way of troubleshooting this, or has this ever occurred
before? Because they both can’t receive today, and were tested and
worked yesterday, this can’t be a coincidence. The antennas were not
touched or moved at all, which would rule out the students doing
something stupid like directly connecting the two RF ports.

What do I do next?


Justyn

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs