Upgrade from 2.4 or move to WordPress

I’ve got a Typo 2.4 blog running that I desperately need to upgrade, or
chuck for WordPress. I am willing to pay someone to help, but really
want to maintain all my articles, their URL’s, and the comments.

Please contact me if you’re interested: arvind at grovernetwork . com

Thanks!
arvind

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs