Upgrade auf RAILS 2.3 - RedCloth


#1

Hallo zusammen,

nachdem ich etwas Zeit habe, wollte ich mal schaun, was denn so alles
beim Upgrade von 2.2.2 auf die Version 2.3.2 schief geht.

Das Upgrade-Prozedere ging ohne jede Probleme von statten, allerdings
scheitere jetzt beim RAILS-Start:

uninitialized constant RedCloth (NameError)

Weder bei Google noch auf der Homepage von Redcloth finde ich Hinweise.
RedCloth ist übrigens in Version 4.1.9 installiert.
rake rails:update habe ich natürlich
ausgeführt.
Vielleicht hat ja einer einer Lösung?
Torsten


#2

wieso findest du beim googlen nichts?
Guckst Du:

http://www.google.com/search?hl=de&client=safari&rls=de-de&q=uninitialized+constant+RedCloth+rails+2.3&btnG=Suche&lr=

http://sudothinker.com/2009%2F3%2F2%2Frails-2-3-upgrade-problems-and-solutions

Gruss,
Roman

Am 17.03.2009 um 19:20 schrieb Torsten F.:


#3

Roman Sladeczek schrieb:

wieso findest du beim googlen nichts?
Guckst Du:

http://sudothinker.com/2009%2F3%2F2%2Frails-2-3-upgrade-problems-and-solutions

Schande über mich - auf der Seite bin ich gewesen und habs überlesen!

Danke!