Updating to RUBY 1.8.4

Hi to all …
I’m an italian people.
I’m developing a proget using Ruby on Rails, with Firebird 2.0 as data
base.
Actually I’m using this version of GEM:

RUBY: 1.8.2
RAILS: 1.1.2
ACTIVE-RECORD: 1.14.2
FIRERUBY: 0.4.1
RUBY-GEMS: 0.8.10

Now I need to upgrade to RUBY: 1.8.4, because I need to use Rmagick for
generate bar code. I installed Ruby 1.8.4 but now my application crashed
when I try to access the database.
Could it be a compatibility problem between the firebird adapter and the
new version of Ruby?

Thanks to All
Paolo

On 17 Jan 2007, at 10:04, Paolo G. wrote:

Now I need to upgrade to RUBY: 1.8.4, because I need to use Rmagick
for
generate bar code. I installed Ruby 1.8.4 but now my application
crashed
when I try to access the database.
Could it be a compatibility problem between the firebird adapter
and the
new version of Ruby?

It could be. Perhaps you could post the error messages you get so we
can see more detail about your problem.

Regards,
Andy S.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs