Updating ruby gems-->error


#1

Here is what I did:

$ sudo gem update --system
Password:
Updating RubyGems…
Bulk updating Gem source index for: http://gems.rubyforge.org
Attempting remote update of rubygems-update
Successfully installed rubygems-update-1.0.0
Updating version of RubyGems to 1.3.1
ERROR: While executing gem … (Errno::ENOENT)
No such file or directory -
/usr/lib/ruby/gems/1.8/gems/rubygems-update-1.3.1

What does that mean?

Thanks