Updating JavaScript libs to latest?


#1

Is there any chance of updating prototype/scriptaculous to 1.6.1 before
releasing v4?

I’m trying to trim down the Scribbish theme to maybe include it with
Typo. Problem is, the differences in javascript libs leads to some
random wonkiness. I’d like to put both on 1.6.1 and be done with it.

Is it worth opening a ticket & submitting a patch?

Thanks,

- Scott