Update GNU-Radio from 3.4.0 to 3.6.2

Hello everyone:

I want to update my gnu-radio version in my computer with ubuntu 11.04.
I thought maybe I should change to ubuntu 12.10 but I read that some
people had troubles running GRC. I’m also not so sure if gnu-radio 3.6.2
is in fact the best version to use right now, maybe you could recommend
a better one.
The thing is that I don’t know if I should uninstall my current version
firts and then install the new one or just install the new version. I
hope
some of you can help me. Thanks!

Carlos Quiroz L.
Valparaíso, Chile.
Electronic Engineer
Universidad Técnica Federico Santa María

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs