Update gem

Could somebody please update the gem version?

we’ve got 1.1.5
and 1.1.6 (1.9 compatible) only available through

gem install mongrel --source http://gems.rubyinstaller.org

Thanks.
-r

On Wed, Nov 25, 2009 at 10:56 PM, Roger P. [email protected]
wrote:

Could somebody please update the gem version?

we’ve got 1.1.5
and 1.1.6 (1.9 compatible) only available through

gem install mongrel --source http://gems.rubyinstaller.org

Is not that easy. The gem available at gems.rubyinstaller.org is only
“build compatible” with 1.9, and is not taking advantage of it.

A safer bet will be integrate Unicorn and make it work with
non-posix/fork() environments.

Patches are welcome.

Luis L.
AREA 17

Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupéry

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs