Unknown install type error in Pybombs

Hi All,

Pybombs was working great until today when I installed gqrx (in
Pybombs). I also ran ./jenkins.sh just to see what it did.

After this, anytime I try to install something via Pybombs, I get an
error that states “unknown install type”. Sounds like something was
corrupted?

Here’s the output when attempting gqrx-digital:

PyBombs.sysutils - INFO - have_deb: Satisfies requirement…installed
version of libpulse-dev (4.0) is >= than 1.1
PyBombs.sysutils - INFO - have_deb: Satisfies requirement…installed
version of libqt4-dev (4.8.5) is >= than 4.6.2
PyBombs.sysutils - INFO - have_deb: Satisfies requirement…installed
version of cmake (2.8.12) is >= than 2.8.3
PyBombs.sysutils - INFO - have_deb: Satisfies requirement…installed
version of cmake-data (2.8.12) is >= than 2.8.3
Installing packages:

  • osmo-tetra
  • libshout
  • mbelib
  • libsndfile
  • gr-dsd
  • gqrx-digital
    unknown install type:

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs